Sie erhalten beim Aufrufen der VEG-xLearning-Buchungsplattform eine Fehlermeldung „Es besteht ein Problem mit dem Sicherheitszertifikat“?

Zertifikatwarnung im Internet-Explorer

Dieses Problem tritt (soweit bisher bekannt) ausschliesslich auf:

  • Auf Windows-XP-Rechnern (neuere Windows-Versionen sind nicht betroffen, andere Betriebssysteme auch nicht)
  • Im Internet Explorer 6, 7 und 8 – neuere Software-Versionen sind nicht betroffen
  • Mozilla Firefox, Safari, Google Chrome sind nicht betroffen
  • Beim Besuch des geschützten Bereichs der Buchungsplattform. Keine Probleme sind hier mit der Lernplattform bekannt.

Damit sind Probleme mit Teilnehmern nicht zu erwarten, lediglich beim Zugang zur Buchungsplattform können die jeweils Verantwortlichen der Unternehmen mit der Fehlermeldung konfrontiert werden.

Technische Erklärung:

Die veralteten Windows-Versionen XP und älter unterstützen die Web-Funktionalität SNI nicht. Andere Browser auch auf Windows XP umgehen das Problem, nur der Internet-Explorer kann Server, die mehrere verschlüsselte Webseiten beherbergen (in diesem Fall veg-xlearning.de und veg-elearning.de), nicht korrekt ansprechen und die Verschlüsselung korrekt aktivieren. Daher erscheint die Meldung, man habe eine Verbindung zu veg-xlearning.de angefordert, sei aber mit veg-elearning.de verbunden.

In diesem Fall kann die Meldung beruhigt ignoriert werden. Abgesehen davon ist die von Microsoft vorgesehene Nutzungsdauer von Windows XP schon eine Weile überschritten, vom Einsatz wird von Fachleuten abgeraten. Da schon drei neuere Versionen auf dem Markt sind, ist ein Verschwinden von Windows XP abzusehen.